CVE-2013-0169 | SUSE
SUSE Linux Enterprise Desktop 11 SP2. libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit >= 0.9.8j-0.50.1; openssl >= 0.9.8j-0.50.1. Patchnames:
SUSE-SU-2013:0549-3
SUSE Linux Enterprise Server 11 SP1 for VMware LTSS (i586 x86_64) [New Version: 0.9.8j]:. libopenssl0_9_8-0.9.8j-0.50.1; libopenssl0_9_8-hmac-0.9.8j- 0.50.
SUSE Linux Enterprise Server 11 SP3 for AMD64 & Intel 64 ...
Release, 0.50.1. Path, suse/x86_64/libopenssl0_9_8-hmac-32bit-0.9.8j-0.50.1. x86_64.rpm. Group, Productivity/Networking/Security. License, BSD 3-Clause.
CVE-2011-5095 | SUSE
Jul 17, 2012 libopenssl0_9_8 >= 0.9.8j-59.11; libopenssl0_9_8-32bit >= 0.9.8j-59.11 ... libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit ...
CVE-2011-4108 | SUSE
SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8- 32bit ...
CVE-2012-2333 | SUSE
libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit >= 0.9.8j-0.50.1; libopenssl0_9_8-hmac >= 0.9.8j-0.50.1; libopenssl0_9_8-hmac-32bit >= 0.9.8j- 0.50.1 ...
CVE-2011-4109 | SUSE
Jan 16, 2012 SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1 ...
CVE-2010-4252 | SUSE
SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8- 32bit ...
CVE-2012-0884 | SUSE
libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit >= 0.9.8j-0.50.1; libopenssl0_9_8-hmac >= 0.9.8j-0.50.1; libopenssl0_9_8-hmac-32bit >= 0.9.8j- 0.50.1 ...
CVE-2012-2131 | SUSE
May 30, 2012 libopenssl0_9_8 >= 0.9.8j-59.11; libopenssl0_9_8-32bit >= 0.9.8j-59.11 ... libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit ...
CVE-2008-0891 | SUSE
Double free vulnerability in OpenSSL 0.9.8f and 0.9.8g, when the TLS server name ... libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit >= 0.9.8j-0.50. 1 ...
CVE-2011-0014 | SUSE
Apr 1, 2011 SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1 ...
CVE-2008-1672 | SUSE
SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8- 32bit ...
CVE-2012-1165 | SUSE
libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit >= 0.9.8j-0.50.1; libopenssl0_9_8-hmac >= 0.9.8j-0.50.1; libopenssl0_9_8-hmac-32bit >= 0.9.8j- 0.50.1 ...
CVE-2009-4355 | SUSE
Jan 26, 2010 SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1 ...
CVE-2007-5135 | SUSE
Oct 12, 2007 SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1 ...
CVE-2006-4343 | SUSE
Sep 28, 2006 SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1 ...
CVE-2012-2110 | SUSE
libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit >= 0.9.8j-0.50.1; libopenssl0_9_8-hmac >= 0.9.8j-0.50.1; libopenssl0_9_8-hmac-32bit >= 0.9.8j- 0.50.1 ...
CVE-2009-3245 | SUSE
Jun 14, 2010 SUSE Linux Enterprise Server 11 SP2 GA libopenssl0_9_8. SUSE Linux Enterprise Server 11 SP3. libopenssl0_9_8 >= 0.9.8j-0.50.1 ...
CVE-2009-0591 | SUSE
May 12, 2009 The CMS_verify function in OpenSSL 0.9.8h through 0.9.8j, when CMS is enabled, ... libopenssl0_9_8 >= 0.9.8j-0.50.1; libopenssl0_9_8-32bit ...

TOPlist